記事番号:00209
現象
Garoonでメールを送受信しようとすると、次のエラーが表示されて、メールを送受信できません。
エラー (GRN_MAIL_24151)
送信メールサーバーとの接続に失敗しました。
原因
メールサーバーからの応答:****
送信メールサーバーとの接続に失敗しました。
原因
メールサーバーからの応答:****
エラー (GRN_MAIL_24171)
メールの送信に失敗しました。
原因
メールサーバーからの応答:****
メールの送信に失敗しました。
原因
メールサーバーからの応答:****
エラー (GRN_MAIL_24201)
受信メールサーバーとの接続に失敗しました。
原因
メールサーバーからの応答:****
受信メールサーバーとの接続に失敗しました。
原因
メールサーバーからの応答:****
※「メールサーバーからの応答」には、メールサーバーから返されたエラー等のメッセージがそのまま表示されます。
原因
- 次の原因が考えられます。
メールサーバーからの応答に、
"-1 - [サーバーへの接続に失敗しました。]" のみ表示されている
→ Garoonに登録しているメールサーバーに接続できなかった
- メールサーバーからの応答に上記以外のエラーが表示されている
例)"1-[ERR Authentication failed.]"
→ メールサーバー側の処理にてエラーが発生した
対処
次の対処を実施することで、メールを送受信できるか確認してください。
- 要因1.の対処方法
→ Garoonに設定しているメールサーバーのメールサーバー名や、使用するポート番号、認証方法を誤っていないかメールサーバーの保守業者に問い合わせる
→ メールサーバー側がセキュリティフィルタ機能を搭載している場合、メールサーバーのセキュリティフィルタでGaroonサーバーの通信を遮断していないか確認する
※ クラウド版 Garoonの場合、以下のページのIPアドレスをメールサーバー側で許可してください。
cybozu.comが使用するドメインとIPアドレス
- 要因2.の対処方法
→ メールサーバーから返された「メールサーバーからの応答欄」の内容に合わせた対処が必要になります。
→ 「メールサーバーからの応答欄」に記載される内容はメールサーバーによって異なるため、エラーの対処方法などの詳細はお客様がご利用しているメールサーバー側へお問い合わせください。
※ 弊社で把握している主なメールサーバーからのエラーおよび対処方法については、以下のよくあるご質問(FAQ)で説明しています。よろしければ、ご参照ください。
クラウド版:よくあるサーバーからの応答/メールサーバーからの応答を教えてください。
パッケージ版:よくあるサーバーからの応答/メールサーバーからの応答を教えてください。
固定リンクをコピーします
固定リンクがコピーされました